?

Log in

Infinity

AMP

Posted on 2014.10.18 at 00:00
Current Location: 67114

During the impromptu garage party it became evident the Logitech x230's were inadequate, escpecially since I've fallen to this from this. Le sigh.

My large Infinity's still need to be re-foamed, and the smaller ones (along with the receiver) are now a part of my office setup so really, I was out of options. My AMEX was offering me some reward points, so I began looking at speaker/stereo combos. Unfortunately I only had enough reward points for a single speaker, or a high-end amplifier, but not both, so I turned to my 0% Best Buy card to consider alternatives - none of which seemed frugal for a modest garage system. But having done all that research and hands-on, I did remember seeing a Sony active subwoofer on clearance at Wal-Mart for half of what I paid for my first one, and when I got there found they'd marked down their clearance Pioneer receiver another $50. Granted I wanted a Yamaha, but for half the price again, settled on the Pioneer - especially since it had HDMI and I thought it would make a fantastic replacement for the one on my desk, given I was playing PS3 through to one of my monitors. The only thing left was a pair of floor-standing speakers to place in the garage, which I got for a song from Amazon; the highest rated/least expensive ones I could find.

When I disconnected everything and set up the new Pioneer on my desk, it showed both my computer monitors, but wouldn't play sound through the stereo. I figured I could work on that later, but when I switched over to the Playstation, rather than simply move my primary desktop to the other flatscreen (which is what it does when I do it manually) it assumed I didn't want to use my DVI screen either, and somehow talked the computer into blanking that as well!

As this was obviously not going to work (and then I discovered the only way to get it out of "Demo" mode was to hook it up to a television) so I decided I would put the old one back in my office, and replace the home stereo receiver with it, surprised again to discover that the On Screen Display settings ONLY WORK WITH COMPOSITE VIDEO, not HDMI. Frustrated does not begin to cover it.

When I finally got it to play audio with the television sans the OSD setup, I noticed it was ignoring the subwoofer. The 6-page "quick setup" kept having me refer to "page 33" to navigate the OSD menu, and eventually I figured it out there was probably a PDF somewhere on disc. Sure enough there was, so then I was running back and forth from my computer to the living room (note to self: next time drag the PDF to the tablet). I pulled the TV away from the wall and hooked up the component cables, then ran the other side behind the receiver which had no component ports. Unsurprised at this point, I realized they said composite, not component - meaning the RCA jacks - something my TV does not have. What a pain in the ass!

I ran downstairs and brought up my son's flatscreen which has both, disabled the demo mode, and enabled the subwoofer.

Amazing.




Previous Entry  Next Entry